v6 tapes

Warren Toomey wkt at dolphin.cs.adfa.oz.au
Sat Jun 22 16:44:19 AEST 1996

In atricle by Jacob Ritorto:
> Warren,
> 	I have three 600' 9-track 800bpi tapes marked (in pen) UNIX V6 
> 4000 blocks.  One Source, one Object, one Documentation.  I've tried 
> using ROLLIN to restore them, but it expects a filename, which I can't 
> find.  I did do an RT11 dump of the first few blocks of the tapes, which 
> revealed an ascii 'd' as the first byte, then a series of decending 
> bytes.  It didn't look like a file structure or a filename.  All the 
> tapes had the same first block.  I tried to boot the tapes directly on an 
> 11/34.  No luck.  I tried to DIR them from rt11, but, of course, rt 
> couldn't find any directory info.  There's definately unix stuff on the 
> tapes--I saw it in the RT11 device dump.  Dates in some of the source 
> files are around 1974 or 1976, if I recall correctly.  
> 	What do I need to do to get these tapes back onto disk and 
> running?  I'm assuming they restore to RK05 disks because the labels say 
> 4000 blocks.  I have 4 rk05 drives and lots of packs.  BTW, the tape 
> drive I'm using is a TU10 with standard address and vector.
> 	Your help would be greatly appreciated.
> Jacob Ritorto

Jacob, I'm passing this onto a bunch of PDP Unix people, as I don't have
the hardware & RT11 experience to tell you how to install v6 from the
tapes. Yes, the 3 tapes are RK05 pack images, I have on-line copies here
if that can be of any help to you. Can you raw dump the tapes to RK05s
using RT11?

Can anybody help Jacob out here? We also have v7, 2.9BSD and 2.11BSD here.
What hardware do you have?

Best of luck,

	Warren Toomey

More information about the TUHS mailing list