[pups] Bootable media for 2.11BSD

Ian King iking at killthewabbit.org
Sat Feb 8 03:23:21 AEST 2003

Yup, that's what I get for trying to be clever.  :-)  I built and ran
maketape, and the 11/73 likes the resulting tape (boots).  So I'm remaking
the tape with the tar's on it (per the instructions).

I also happened to look at my work email, and saw the recent thread on this
same subject - doh!

Maybe we should add something to the /2.11BSD distribution README with the
caveats we've learned?  -- Ian

----- Original Message -----
From: "Robin Birch" <robinb at ruffnready.co.uk>
To: "Ian King" <iking at killthewabbit.org>
Cc: <pups at minnie.tuhs.org>
Sent: Friday, February 07, 2003 3:20 AM
Subject: Re: [pups] Bootable media for 2.11BSD

> Use the maketape program in the sys/pdpstand directory.  You can build
> this on most things and use it to create a bootable tape with the
> standalone system which contains all of the tools to set the system up.
> Cheers
> Robin
> In message <000501c2ce81$84244df0$450010ac at dawabbit>, Ian King
> <iking at killthewabbit.org> writes
> >I think I've done enough homework and legwork to feel like I can ask the
> >list a question now.  :-)  I've acquired an 11/73 and want to install
> >2.11BSD on it; it includes a TK50 and RX33.  I also have a DECstation
> >5000/200 with a TK50, so my first efforts were to dd the files onto a
> >Depending on how I hacked around, I either got a "non-bootable media"
> >or "Error 21 - drive error".  The two ways I tried to put the boot files
> >were per the instructions (cat mtboot mtboot boot | dd), and not per the
> >instructions (dd mtboot, dd mtboot, dd boot).  Depending on how I hacked
> >around, I either got a "non-bootable media" error or "Error 21 - drive
> >error" from the boot ROM monitor.
> >
> >With no way to troubleshoot the TK50 drive, I then tried to put at least
> >boot sector on a 1.2MB floppy, using rawrite on a PC; I copied mtboot +
> >mtboot + boot to an intermediate file, then used rawrite to put that on
> >floppy.  I got the same "Error 21".
> >
> >The machine also has a working RD54 containing Micro/RSX and some
> >proprietary software for managing a parking lot.  :-)  I can boot to an
> >prompt (although I can't log in, having none of the passwords), so most
> >the machine appears to be working.
> >
> >While there's a stubborn side that wants to figure out how to build
> >media :-) I'd also be happy at this point to get a copy of a bootable
> >I have blank tapes....  Either way, I hope someone can point me in the
> >direction.  Thanks in advance -- Ian
> >
> >_______________________________________________
> >PUPS mailing list
> >PUPS at minnie.tuhs.org
> >http://minnie.tuhs.org/mailman/listinfo/pups
> --
> Robin Birch

More information about the TUHS mailing list