[pups] 2.11 on an 11/44

Bill Gunshannon bill at cs.scranton.edu
Fri Feb 28 01:08:26 AEST 2003

I am trying to put 2.11 on one of my 11/44's.  I picked up the RL02/RK
images from the archive.  I put the RL02 images on real RL02's (Yes,
some of us still have and use them!! :-)  My intent was to boot this
and then use it to build a system on a bigger disk and then go on from

Here's my configuration:

  11/44 CPU
  4M memory (actually 3840KB)

  3 RL02 disks
  A CDU/720-TM SCSI Controller with 4 MAXTOR 340M disks and a QIC tape

Now the problem.
The system boots fine.  And it will mount /dev/rl1a.  But it won't mount
/dev/rl2a.  I get "/dev/rl2a on /vol2: No such device or address".
I get the same error when I try to do a disklabel.  What's more, I also
get this same error when I try to access any of the RA devices.  I am
using the GENERIC Kernel which I assume has all the devices in it.

Anybody have any suggestions??

Of course, if I find that the SCSI Controller isn't going to work
I have another controller and a FUJI Eagle I could use too. But I
am certain I will need to get all three RL's working in order to
have enough of a system to do this.

Thanks in advance,


Bill Gunshannon          |  de-moc-ra-cy (di mok' ra see) n.  Three wolves
bill at cs.scranton.edu     |  and a sheep voting on what's for dinner.
University of Scranton   |
Scranton, Pennsylvania   |         #include <std.disclaimer.h>

More information about the TUHS mailing list