[TUHS] DG/UX user/admin around?

DG UX dgunix at gmail.com
Thu Aug 12 00:14:11 AEST 2010

Sorry to bother you all with my questions over this ancient machine
and my failing trials with it..
Trying to get a DGUX system (Intel based) to work, as is, on a 'regular' x86 PC.

Just a couple of things :

1. I did find out that that DG machine is looking for an Adaptec PCI
SCSI Controller, and so I got an AHA-2940UW PCI card, installed it in
an old PC, got a matching 9GB HDD and booted it up from my image I've
'DD'ed from the original DG machine.
Boot prompt came up and said it's trying to load
sd(apsc(pci(0),d,0,7),1,0)root:/dgux -3
it didn't, no error msg, just gave me back a "Boot command:" prompt.
Bootpath of the original machine is sd(apsc(pci(0),d,0,7),1,0)root:/dgux -3.
The disk drive parameters are correct, according to the docs, its -
I've checked the PCI slot in which I installed the card, it's 3, and
so I've tried '3' instead of 'd' in the command above, just got the
boot prompt back again.
Also tried - sd(apsc(pci(),3),0)root:/dgux -3  which should also work
according to the docs (all other params are default).
Tried to play with it and tried tons of combinations, just for the
heck of it, still nothing. If I do type in some nonsense it does give
me an error msg : "Error: No device specifications found in the boot
command. Invalid boot command line".
According to the docs, once I get the correct syntax, the system should load up.
Anyone got any advice about that?

2.   Anyone here a/was a DG/UX user/admin? you guys are very hard to find :)


More information about the TUHS mailing list