[pups] 2.11 BSD image booting

Laurent Canet lcanet at wanadoo.fr
Tue Jul 25 22:24:39 AEST 2000

> > In the same rut as Andy Valencia:
> > I have tried booting the 2.11 BSD distribution that was in the boot images
> > directory, it has something like 9 disc pack images, and a script to boot it
> > with Supnik. Well, it boots all right, but I can't access most of the
> > filesystem, just the root, and even there most of the files seem corrupt. It
> > gets even worse when I try to shut it down. It will not even boot back up
> > after I shut it down in the emulator.
> I think all the 2.11BSD disk images in Boot_Images are suspect.
I ran the 2.11bsd_on_rl02 without problems on bob supnik's emulator. (you need to issue a mount -a command after booting in order to mount the 4 RL02 disk and the 5 RK packs in correct places)

I also ran the 2.11_rp_unknown on bob supnik's emulator and on p11.
It worked fine except that password files were corrupted (and contained unknown passwords)
So I replaced /etc/passwd*; /etc/master.passwd; /bin/passwd and /etc/mkpasswd (which was no present) with the files of the RL distribution

Now it works very good, on p11 emulator under linux 2.2 with networking support.

Received: (from major at localhost)
	by minnie.cs.adfa.edu.au (8.9.3/8.9.3) id IAA78042
	for pups-liszt; Wed, 26 Jul 2000 08:21:13 +1000 (EST)
	(envelope-from owner-pups at minnie.cs.adfa.edu.au)

More information about the TUHS mailing list