[pups] 2.11BSD boot hangs.

jkunz at unixag-kl.fh-kl.de jkunz at unixag-kl.fh-kl.de
Tue Feb 27 07:15:52 AEST 2001

On 26 Feb, Steven M. Schultz wrote:

>> 2.11 BSD UNIX #115: Sat Apr 22 19:07:25 PDT 2000
>>     sms1 at curly.2bsd.com:/usr/src/sys/GENERIC
> 	That looks good - and familiar ;)

> 	The next thing that should have come out is the '# ' single user
> 	prompt.
... like setup.ps says.

>> else happens. The "Run" LED at the front panel is off. I tried with an
> 	That sounds like the system 'halt'ed for some (unknown) reason.
> 	Sigh - that kernel should work fine, especially with a RQDX3/RD54.
Yes. All the devices where used in a MVII bevore and are knowen to
work. Thats a bit confusing. 

>> System configuration:
>> 11/73 (M8192), one with FP accel. or one without. (Jumpers W1..W6 in,
>> W7..W9 out, so that the CPU enters ODT at power up.)
> 	There is a jumper (I forget which one) that enables/disables the
> 	'halt' instruction. 
BINGO! Pulling W5 solved the problem. But then I seted it again to
double check. (I changed location today and took only the cards and
disk with me.) In the "new" BA23 the system runs even with the W5
jumper installed. Then I noticed the different setting of the front
panel DIP swich. The upper switch is off and the lower on. The switches
of the other cabinet are both on. If I boot the machine with W5
installed and the upper switch on it hangs. It continues to run
immediately if it is switched off. What is the purpose of this

OK. The machine is currently un-tar-ing /usr... :-)))

Ahh, and an other question: Can the RT11 bootstrap listed in 
be used to boot 2.11BSD? I have no bootstrap ROM card. (Emanuel, hint,
hint. ;-)  ) So I use a minicom script to load the bootstrap via ODT.
But the current bootstrap script is for TMSCP. So I have to load the
bootblocks from tape...


Homepage: http://www.unixag-kl.fh-kl.de/~jkunz/

Received: (from major at localhost)
	by minnie.cs.adfa.edu.au (8.9.3/8.9.3) id IAA54909
	for pups-liszt; Tue, 27 Feb 2001 08:48:15 +1100 (EST)
	(envelope-from owner-pups at minnie.cs.adfa.edu.au)

More information about the TUHS mailing list