[pups] VT102 and other hardware.... was: solution for the disklabel

lothar felten lothar.felten at gmx.net
Tue Feb 5 05:27:35 AEST 2002

> >
> > Maybe it wants a DEL
> character instead of
> backspace (backspace *is* ctrl-H,
> > shown as ^H or ^h).  Change
> it on the terminal by going
> into setup, or use
> > stty on the BSD system to
> change the delete character
> (stty del '^h').
> On a real VT100 you cannot
> get the delete key to
> generate a backspace. He
> must be pressing the
> backspace key, or he's not
> using a VT100 at all, but
> instead some emulator, which
> isn't doing things the VT100 way...

thanks for helping me!

i'm using a "real" vt102 box. now it works, problem was just i thought
"backspace" should behave pc-like. the del-key does erase my letters and
the backspace displays ^H. sorry but i'm just no used to this "behaviour"
of the keys.
this weekend i put a qbus serial card into the pdp, but i dont get a login
prompt on this ports: i edited /etc/ttys, the special files in /dev are
present. i'm still using the generic kernel (still not brave enough to
start configuring & compiling a new one, how long would this approx. take
on a 11/83 with 4mb? is it worth it?). on the console connected to the
cpu-board i always get a #prompt without login, is this normal?
i have a DEQNA-nic, but with the MAKEDEV script i can't make the qe0
device. i would make it myself with mknod, but wich major/minor number do i
there are devices for my RL02 disks, but everytime i try to access them by
disklabel the system stops (the run light goes off). is there a way to
check if the controller is working ?
on my RQDX3-distribution panel i found a 34 pin floppy connector. i
connected two 5,25" diskdrives (pc drives, TEAC, jumpered different) they
work fine.

-- lothar

More information about the TUHS mailing list